Daisy, notre Westy 79 Helsinki

le camping virtuel, partagez vos resto, vos aménagements, prenez des idées ou simplement visitez les bus

Re: Daisy, notre Westy 79 Helsinki

Messagede pierrox » 30 Oct 2020, 12:59

westhib a écrit:Le mien aussi sent l'essence quand on passe à côté, pourtant toutes mes durites sont "neuves" (1 an 1/2), et ça le faisait déjà quand elles l'étaient réellement.

Il y a aussi les durites "cachées". Une petite qui est dans le compartiment moteur côté gauche. Il faut mettre la tête dedans, regarder en direction de l'ouïe d'entrée d'air gauche et on la voit, elle est sur les lignes en dur pour la mise à l'air du reservoir. Autant dire que c'est la misère à la changer. Et aussi il y a les éléments de la goulotte de remplissage du reservoir qui sont un peu la misère à attraper avec le moteur en place.
Présentation de combivert.

Image
Avatar de l’utilisateur
pierrox
 
Messages: 4719
Inscription: 10 Déc 2008, 16:28
Localisation: Entre Londres, Paris et Grenoble

Re: Daisy, notre Westy 79 Helsinki

Messagede westyfleur » 31 Oct 2020, 13:52

pierrox a écrit:
westhib a écrit:Le mien aussi sent l'essence quand on passe à côté, pourtant toutes mes durites sont "neuves" (1 an 1/2), et ça le faisait déjà quand elles l'étaient réellement.

Il y a aussi les durites "cachées". Une petite qui est dans le compartiment moteur côté gauche. Il faut mettre la tête dedans, regarder en direction de l'ouïe d'entrée d'air gauche et on la voit, elle est sur les lignes en dur pour la mise à l'air du reservoir. Autant dire que c'est la misère à la changer. Et aussi il y a les éléments de la goulotte de remplissage du reservoir qui sont un peu la misère à attraper avec le moteur en place.


Oui, les odeurs d'essence viennent très souvent de la mise à l'air du réservoir.
A 50 ans, mieux vaut une VDO sur son tableau de bord qu'une Rolex au poignet.
Avatar de l’utilisateur
westyfleur
 
Messages: 3427
Inscription: 24 Fév 2011, 19:50
Localisation: (36) Indre

Re: Daisy, notre Westy 79 Helsinki

Messagede benj63 » 16 Déc 2020, 12:20

Opération changement de toutes les durites d'essence effectué le week-end dernier.
J'en ai profité pour changer le filtre à essence.
Les petites galères : faire cela alors que le réservoir était loin d'être vide, donc une trentaine de litres à vider dans des bidons par la sortie du réservoir... et passer les durites au fond du compartiment moteur. Mais rien de très compliqué au final !
Image
Avatar de l’utilisateur
benj63
 
Messages: 77
Inscription: 14 Juil 2020, 21:52
Localisation: 63 (près de Clermont-Ferrand)

Re: Daisy, notre Westy 79 Helsinki

Messagede benj63 » 03 Jan 2021, 16:22

Bonne année à tous !!

Ma jauge d'essence a l'air de déconner à présent, l'aiguille reste invisible, il faut faire à nouveau le plein pour remettre tout ça en place ?

Sinon j'ai prévu de changer les tuyaux sous le combi qui sont reliés aux boites de chauffe, car ils étaient bien fusés et écrasés. Je me rends compte qu'une des boites de chauffe (si c'est bien ça) semble être cassée en haut : la partie du haut s'est dessoudée / désolidarisée de la partie du bas. A part changer la boite de chauffe, comment puis-je réparer cela ? Je fais un boudin de "sans clou ni vis" pour refixer les 2 parties ensemble ?

Image
Image
Avatar de l’utilisateur
benj63
 
Messages: 77
Inscription: 14 Juil 2020, 21:52
Localisation: 63 (près de Clermont-Ferrand)

Re: Daisy, notre Westy 79 Helsinki

Messagede pierrox » 09 Jan 2021, 01:24

benj63 a écrit:Bonne année à tous !!
Ma jauge d'essence a l'air de déconner à présent, l'aiguille reste invisible, il faut faire à nouveau le plein pour remettre tout ça en place ?

Je sais pas trop pour tes boites de chauffe, je suis pas très familier des type4. Par contre pour le plein c'est un classique. C'est la jauge dans le reservoir qui est morte. C'est une résistance enroulée autour d'un axe, et un flotteur est monté sur un bras. Le niveau d'essence fait varier la position du bras contre la résistance et ça se traduit au tableau de bord. Un jour, la résistance se coupe parce que ça fait plus de 40 ans que le bras frotte contre. Du coup, le bras repasse sur la partie de la résistance non coupée quand tu fais le plein, et la jauge fonctionne jusqu'à ce que le bras redescende au niveau où la résistance est coupée. Pendant quelques kilomètres, les virages (à droite de mémoire) font remonter le flotteur car l'essence bouge dans le réservoir. Mais ça ne dure pas.
Bref, il te faut changer la jauge. Ce qui implique déposer le réservoir. Ou alors découper un accès à l'aplomb de celle-ci.
Présentation de combivert.

Image
Avatar de l’utilisateur
pierrox
 
Messages: 4719
Inscription: 10 Déc 2008, 16:28
Localisation: Entre Londres, Paris et Grenoble

Re: Daisy, notre Westy 79 Helsinki

Messagede pierrox » 09 Jan 2021, 01:28

Présentation de combivert.

Image
Avatar de l’utilisateur
pierrox
 
Messages: 4719
Inscription: 10 Déc 2008, 16:28
Localisation: Entre Londres, Paris et Grenoble

Re: Daisy, notre Westy 79 Helsinki

Messagede benj63 » 21 Juil 2021, 18:22

Bonjour !!

Ça fait longtemps que je n'ai pas posté ici et je m'en excuse, en particulier auprès de ceux qui m'avaient répondu dernièrement comme Pierrox.

Une petite mise à jour de la liste de mes derniers travaux s'impose !
Sachant que tout n'a pas été parfait !....

En ce qui concerne les boites de chauffe :
- J'ai colmaté celle qui était cassée avec un boudin de sans clou ni vis. Ça a été la galère car forcément sur la saleté, ça ne collait pas très bien, bref, ça n'a pas été une réussite. J'ai changé les tuyaux accrochés aux boites de chauffe.
- Le chauffage fonctionne donc de nouveau mais comme avant, à savoir à plein temps. Il faudra donc que je suive les câbles qui sont reliées aux manettes de contrôle du chauffage et de la ventilation comme on me l'avait déjà conseillé ici.
- Et puis j'ai une odeur d'huile ou de je ne sais quoi qui rentre dans l'habitacle, peut-être à cause des boîtes de chauffes vieillottes.
J'ai donc finalement retiré mes tuyaux de boites de chauffe car nous sommes en été et je n'ai pas besoin d'être chauffé à plein temps ! Plus de flux d'air chaud dans l'habitable ni d'odeur de moteur.

En ce qui concerne la jauge d'essence : comme Pierrox me l'indiquait, c'est bien le classique de la jauge qui est en train de se casser. Je ne suis pas intervenu dessus ; quand je fais le plein, la jauge remonte bien jusqu'en haut. Quand je suis dans des tournants, l'aiguille bouge. Et au bout d'un moment, elle ne remonte plus même s'il me reste un tiers de réservoir d'essence. Il faudra que je m'y penche...

J'ai changé le mécanisme de lève-vitre côté conducteur... et ça a été un peu la galère.
Pour le démonter, ça a été à peu près.
J'ai roulé quelques temps avec une cale en bois pour tenir la vitre.
Image
J'ai commandé un nouveau mécanisme de lève-vitre chez Bug'Art.
J'ai essayé de le monter, en galérant et en forçant. Problème, les trous des vis n'étaient pas en face des trous du nouveau mécanisme. Je l'ai ressorti, comparé à l'ancien... Il n'était pas exactement soudé pareil ! Retour à l'envoyeur, remboursé sans problème.
Image
Petit arrêt covid...
Rachat d'un nouveau chez Mecatechnic.
Surprise en ouvrant le carton : pourquoi est-il tordu ?? Pour le rentrer + facilement ?
Image
J'ai posé la question à Mecatechnic, qui n'a pas su me répondre. Ils m'en ont donc renvoyé un nouveau...
Qui s'est avéré tordu exactement pareil !
Bref, je me suis dit que c'était OK comme ça.
J'ai pu rentrer assez facilement le mécanisme. Je l'ai détordu à la force du bras une fois à l'intérieur de la portière.
J'ai galéré en remettant la jalousie, rayé la peinture extérieure, tordu la cornière en alu, abimé les joints (bref, du travail de sagouin, je vous passe les photos) mais miracle, le mécanisme de vitre marche de nouveau.

J'ai ensuite changé mes panneaux de porte avant, ceux existants étaient un peu pourris.
Image
Image
J'ai refait "l'isolation" intérieure avec du papier plastique et du scotch :
Image
Les nouveaux panneaux :
Image
Un peu galéré pour accrocher les grilles en bas, ça ne tenait pas, il n'y a pas de clips ou je n'ai pas compris le système :
Image
Du coup, tant pis, j'ai mis des vis noires de chaque côté.
Les nouveaux panneaux en place :
Image

Achat de rideaux occultants chez les Toiles de Mag
Image

Et maintenant, je me suis lancé dans de gros travaux : la remise à plat totale de l'électricité intérieure, avec l'achat notamment :
- d'un nouveau frigo à compression
- de panneaux solaires et de leur régulateur
- d'un coupleur/séparateur

Le schéma que j'ai imaginé, avec les conseils de westhib notamment (merci à lui !) :
Image

Et en même temps que j'avais démonté le meuble du frigo, je suis en train de refaire toute la partie eau avec une nouvelle pompe, et une nouvelle réserve d'eau fabrication maison... Plus d'informations et de photos à suivre ! ;)
Image
Avatar de l’utilisateur
benj63
 
Messages: 77
Inscription: 14 Juil 2020, 21:52
Localisation: 63 (près de Clermont-Ferrand)

Re: Daisy, notre Westy 79 Helsinki

Messagede westhib » 23 Juil 2021, 14:52

Salut,

Joli travail sur les panneaux de portes. Ca nous est tous arrivés, je crois, de faire des dégâts collatéraux... Plus on pratique, moins ça arrive ;)

Pour l'odeur d'huile, je pense que 90% des VW aircooled y ont droit, ces moteurs sont rarement parfaitement étanches, et dès que tu as un peu d'huile qui suinte sur les boîtes de chauffe c'est inévitable. Je suis logé à la même enseigne, malgré un moteur refait à 100%.

Ton occultant est très cool, en plus je vois que le fournisseur est pas loin de chez moi, à l'occasion il faudrait que j'aille y faire un saut !

Enfin dernier point, et le plus important : il y a une couille dans ton schéma, sur la partie 220V. Sur ton disjoncteur différentiel, il ne faut pas faire passer que les phases... mais le neutre aussi !!!
Et comme je te l'ai déjà dit, les prises directement reliées à ta prise camping sont à éviter, elles ne sont pas protégées par le disjoncteur différentiel. Ce serait vraiment trop bête de finir en cochon grillé à cause d'une installation mal sécurisée... C'est pas un gros boulot ;)
Avatar de l’utilisateur
westhib
 
Messages: 194
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: Daisy, notre Westy 79 Helsinki

Messagede benj63 » 23 Juil 2021, 15:13

Merci pour tes réponses ici lorsque ce n'est pas en MP ;) :)

OK pour l'odeur d'huile, ça me rassure un peu. Il faudra s'y faire quand on prendra le véhicule l'hiver (ce qui devrait peu arriver). Je vais laisser les gaines des boites de chauffe débranchées en attendant pour qu'on sente l'air frais !

Pour l'occultant, ils livrent !
https://lestoilesdemag.com/
Pour information, cet occultant m'a couté 165 euros, frais de port inclus.

Pour mon schéma, j'ai commencé les branchements, et effectivement, il y a la phase ET le neutre qui arrivent sur les disjoncteurs/différentiel, c'est une erreur sur le schéma qu'il faudra que je corrige :D

Par contre, tout n'est pas encore branché mais j'ai un souci que je ne comprends pas :
- lorsque je branche le 220V et allume le convertisseur 220V/12V => OK, ma batterie charge bien en recevant environ du 13V.
- la lumière du frigo s'allume. Si je mets en route le frigo (=en passant de 0 à 2 le thermostat), il se met à faire du froid mais le convertisseur 220V/12V se met à faire un sifflement strident. :( Bon, on va dire que le frigo (qui ne fait que 66W au max pourtant) pompe trop sur le tout...
- si je débranche le 220V (et désactive donc le convertisseur 220V/12V) => le frigo s'éteint complétement, la lumière ne s'allume même pas. Si j'éteins le frigo (=en passant de 2 à 0 le thermostat), la lumière ne s'allume toujours pas. :( Ma batterie doit vraiment être en mauvais état....
- chose curieuse : si je mesure l'intensité de la batterie en sortie de batterie : 11,4V. Si je mesure l'intensité de la batterie au niveau du branchement de la boite de fusibles => 3,8V !! :o Même tension si je débranche tout mais que je ne conserve que la batterie branchée au frigo (qui rappelons-le, est éteint). Si je débranche complètement le frigo, je passe à 10,8V environ. Que faut-il en déduire ? Que ma batterie doit VRAIMENT être pourrie ?
- j'ai tenté de mettre les panneaux solaires en parallèle => ils délivrent presque 21V. Je passe par le régulateur Victron pour recharger la batterie et alimenter tout le reste => la lumière du frigo s'allume mais il ne démarre pas lorsque je passe de 0 à 2 le thermostat, je suppose que l'ampérage est trop faible et que sans batterie (ou presque) je n'arriverai à rien ?....
Image
Avatar de l’utilisateur
benj63
 
Messages: 77
Inscription: 14 Juil 2020, 21:52
Localisation: 63 (près de Clermont-Ferrand)

Re: Daisy, notre Westy 79 Helsinki

Messagede Leon » 23 Juil 2021, 18:01

Salut benj63,

benj63 a écrit:Merci pour tes réponses ici lorsque ce n'est pas en MP ;) :)
- lorsque je branche le 220V et allume le convertisseur 220V/12V => OK, ma batterie charge bien en recevant environ du 13V.


Ce que tu appelles le convertisseur, c'est un chargeur de batterie ?

Moi, pour alimenter mon frigo, j'ai ajouté une alimentation à découpage, branché sur le 230 Volts.
J'ai ajouté un relais qui bascule sur la sortie de l'alimentation quand il y a du 230 Volts, sinon, sur la batterie. Ca permet d'e ne pas tirer sur la batterie, ni le chargeur quand on est sur le secteur.

De ton coté, je pense effectivement que ta batterie est HS. Elle ne doit, normalement jamais descendre sous 10,5 Volts ... sinon tu la tue.
Et tu dois avoir aussi, peut-être un problème de contact entre ta batterie et ton fusible, parce que 3,8 volts, c'est bas !
Avatar de l’utilisateur
Leon
 
Messages: 202
Inscription: 16 Mar 2014, 17:19
Localisation: Corrèze

PrécédenteSuivante

Retourner vers Vos "Campers"

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités