Images dans la signature

Images dans la signature

Messagede celmarthothi » 11 Mai 2010, 14:54

Salut,

J'avais des images dans ma signature. Jusque là tout va bien.

J'ai voulu changer ces images et c'est là que cela ne va plus !!!

Voici le message : Impossible de déterminer les dimensions de l’image.

Pour info, j'ai hébergé l'image sur 4 sites différents en me disant que c'était leur serveur qui merdait mais même punition :!: :!:

Alors questions ?

C'est moi ?
Y a t-il un problème sur le serveur du forum ?

Merci d'avance !
3ème Cagouill'Week -- 23 au 25 Août 2013
Avatar de l’utilisateur
celmarthothi
 
Messages: 1225
Inscription: 07 Mai 2009, 11:24
Localisation: Les Anses d'Arlet (972 - Martinique)

Re: Images dans la signature

Messagede BiBi_X » 11 Mai 2010, 17:58

Moi je dirais que le serveur PHP qui remonte cette erreur...

Je connais pas les limitations de resolution sur les signatures.

Tu as essayé de mettre une image plus petite ?

SeB
Image
Image
Avatar de l’utilisateur
BiBi_X
 
Messages: 656
Inscription: 14 Avr 2008, 20:26
Localisation: La Beauce et sur la West Coast (29)

Re: Images dans la signature

Messagede bdks13 » 11 Mai 2010, 23:49

idem pour moi, impossible de mettre une image ou le lien de ma mplate, j'ai aussi le message : Impossible de déterminer les dimensions de l’image ???? j'ai juste reussi à mettre du texte ou un lien web . :cry:
Westy 1974 2L en cours de restauration...
Topic de la resto

Image
Avatar de l’utilisateur
bdks13
 
Messages: 36
Inscription: 05 Juil 2009, 15:23
Localisation: Marignane (13)

Re: Images dans la signature

Messagede celmarthothi » 12 Mai 2010, 09:27

BiBi_X a écrit:Moi je dirais que le serveur PHP qui remonte cette erreur...

Je connais pas les limitations de resolution sur les signatures.

Tu as essayé de mettre une image plus petite ?

SeB


Oui, j'ai essayé toutes les photos (de très grandes à très petites). D'ailleurs, ma signature précédente était composée d'une photo pas si petite que ça.

bdks13 a écrit:idem pour moi, impossible de mettre une image ou le lien de ma mplate, j'ai aussi le message : Impossible de déterminer les dimensions de l’image ???? j'ai juste reussi à mettre du texte ou un lien web . :cry:


Voilà !! C'est exactement cela !! Que du texte ou bien un lien. Je voulais moi aussi mettre ma M-Plate mais cela ne veut rien savoir .. :roll:

Un modo peut-il nous dire ce qui se passe :?: :?: :cry:
3ème Cagouill'Week -- 23 au 25 Août 2013
Avatar de l’utilisateur
celmarthothi
 
Messages: 1225
Inscription: 07 Mai 2009, 11:24
Localisation: Les Anses d'Arlet (972 - Martinique)

Re: Images dans la signature

Messagede celmarthothi » 12 Mai 2010, 09:51

Je viens même de copier l'adresse url de la signature de Bibi_X pour voir (Désolé :lol: ) et cela ne la prend pas avec toujours le même message ..... :x

Il y a bien un pb car une image qui est déjà en signature devrait être acceptée en signature (Je ne sais pas si c'est très clair :shock: )

C'est la quatrième dimension .... :ugeek:
3ème Cagouill'Week -- 23 au 25 Août 2013
Avatar de l’utilisateur
celmarthothi
 
Messages: 1225
Inscription: 07 Mai 2009, 11:24
Localisation: Les Anses d'Arlet (972 - Martinique)

Re: Images dans la signature

Messagede BiBi_X » 12 Mai 2010, 10:25

celmarthothi a écrit:C'est la quatrième dimension .... :ugeek:


:mrgreen: :mrgreen: :mrgreen:

C'est clair qu'il y a du avoir une modification sur le serveur PHP ou sur le code pour la dimension des images dans les signatures...

SeB ;)
Image
Image
Avatar de l’utilisateur
BiBi_X
 
Messages: 656
Inscription: 14 Avr 2008, 20:26
Localisation: La Beauce et sur la West Coast (29)

Re: Images dans la signature

Messagede rvcamper » 12 Mai 2010, 14:54

Le pb des la taille dans les images, n'est pas lié a la taille mais au poid ;)
La signature n'est pas bridé en therme de nombre de pixel, mais en nombre de caractère. ce qu'il n'est pas identique. Car normalement juste de l'ecriture dans une signature :roll:

certain ont des grandes images mais pas lourde, alors que d'autres des petites mais lourde car qualité ;) a tester en allegant l'image ;)
J’atends Ma replica HEBMULLER 1949!!! quelle couleur irait pour la tracter en tow derrière le champagne??
Avatar de l’utilisateur
rvcamper
Administrateur du site
 
Messages: 4530
Inscription: 04 Oct 2007, 18:08
Localisation: 77 près de Meaux

Re: Images dans la signature

Messagede celmarthothi » 12 Mai 2010, 15:47

vwcamper a écrit:Le pb des la taille dans les images, n'est pas lié a la taille mais au poid ;)
La signature n'est pas bridé en therme de nombre de pixel, mais en nombre de caractère. ce qu'il n'est pas identique. Car normalement juste de l'ecriture dans une signature :roll:

certain ont des grandes images mais pas lourde, alors que d'autres des petites mais lourde car qualité ;) a tester en allegant l'image ;)


Je comprend bien mais comment l'image en signature de BiBi_X (donc acceptée par le serveur) n'est pas acceptée lorsque j'essaye de la mettre en signature ??? :shock: :shock:

De plus j'ai essayé de remettre mes anciennes images en signature (celles qui y étaient la semaine dernière) et elles ne sont pas acceptées non plus :shock: :shock:

Quand je vous dit que l'on est pas loin de la quatrième dimension :!: :!: :ugeek:
3ème Cagouill'Week -- 23 au 25 Août 2013
Avatar de l’utilisateur
celmarthothi
 
Messages: 1225
Inscription: 07 Mai 2009, 11:24
Localisation: Les Anses d'Arlet (972 - Martinique)

Re: Images dans la signature

Messagede celmarthothi » 20 Mai 2010, 15:31

Bon j'ai réessayé en me disant que depuis une semaine, il y avait eu peut-être du changement ....??

Et ben que dalle :!: :(

Toujours impossible de mettre une image (aussi petite qu'elle soit) dans la signature.

Un conseil pour ceux qui en ont une dans la signature : Ne changez pas, après c'est mort, je n'arrive pas à remettre l'ancienne. :twisted: :twisted:
3ème Cagouill'Week -- 23 au 25 Août 2013
Avatar de l’utilisateur
celmarthothi
 
Messages: 1225
Inscription: 07 Mai 2009, 11:24
Localisation: Les Anses d'Arlet (972 - Martinique)

Re: Images dans la signature

Messagede marmotte » 20 Mai 2010, 17:46

Idem
J'avais une phrase et une image, j'ai voulu enlever la phrase, j'ai plus rien.
J'ai l'impression que le problème est apparu après la dernière maintenance du serveur... :idea: :arrow:
C'était mieux avant. Mais avant, on disait aussi que c'était mieux avant. Alors profitons-en maintenant, car demain ce sera pire...

www.ailettes-et-carbus.fr
Avatar de l’utilisateur
marmotte
 
Messages: 395
Inscription: 21 Oct 2007, 20:26
Localisation: à l'ouest (22)

Suivante

Retourner vers Technique du forum

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité