Branchement prise USB

Pb elec sur le bus, les fusibles, les fils ...
Règles du forum
uniquement l'electricité du bus.

"Toutes les améliorations et modifications des véhicules sont des informations et témoignages et nous vous conseillons vivement si vous deviez effectuer des travaux sur votre véhicule de vous faire aider par un professionnel. Le Forum vw-Camper, lieu d’échange et de discussion dégage toute responsabilité en rapport avec l'utilisation des informations contenues dans le site"

Re: Branchement prise USB

Messagede lamoufle » 17 Sep 2020, 09:42

olive18 a écrit:
lamoufle a écrit:
Image



Salut,

Pour moi, si tu as branché comme ton schéma ci-dessus, ton fusible devrait cramer à chaque fois que tu "switches" car tu fais un court-circuit entre le + et la masse :o
Et du coup, tu n'as plus de courant derrière (voltmètre, usb et allume-cigare)


oui mon schéma est pas tip top, l'interrupteur est sur le + donc tout marche très bien.

Hier j'ai fais un test en débranchant ma prise USB et en la mettant directement sur la boîte de fusible et ô miracle ça marche! Donc c'est bien mon montage mais je ne m'explique pas pkoi, si j'enlève le voltmètre du montage ça ne marche toujours pas, alors que j'ai seulement un interrupteur et une prise allume cigare (vide) donc rien qui consomme, ça reste mystérieux pour moi!
Avatar de l’utilisateur
lamoufle
 
Messages: 532
Inscription: 02 Fév 2015, 15:58
Localisation: st cyr sur mer (83)

Re: Branchement prise USB

Messagede westhib » 17 Sep 2020, 10:02

Oui je me suis douté qu'il y avait un bug sur le schéma, sinon ça aurait sauté effectivement :lol:

Cool que tu aies la solution ;)

Ta prise 12V doit, même à vide, avoir une résistance intrinsèque qui cause une chute de tension, que tu évites en branchant en série... Y'a plus qu'à ;)
Avatar de l’utilisateur
westhib
 
Messages: 155
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: Branchement prise USB

Messagede westhib » 17 Sep 2020, 10:03

westhib a écrit:Oui je me suis douté qu'il y avait un bug sur le schéma, sinon ça aurait sauté effectivement :lol:

Cool que tu aies la solution ;)

Ta prise 12V doit, même à vide, avoir une résistance intrinsèque qui cause une chute de tension, que tu évites en branchant en parallèle... Y'a plus qu'à ;)
Avatar de l’utilisateur
westhib
 
Messages: 155
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: Branchement prise USB

Messagede lamoufle » 20 Sep 2020, 12:32

Bon, j'ai re réfléchis tranquille en m'endormant et d'un coup je me suis rendu compte d'un truc :) on aurait pas eu les moyennes au contrôle de techno :D

En fait si on regarde nos magnifiques schémas on se rend compte que c'est les mêmes et que tout les deux sont en parallèle ! Sur mon montage je peux enlever n'importe quel composant le reste continu de marcher !
Pour un montage en série il faudrait que le moins de mon voltmètre alimente le + de ma prise USB etc etc

Donc peux être qu'en série cela marcherait mieux ? L'intensité étant la même dans tous les circuit..
Avatar de l’utilisateur
lamoufle
 
Messages: 532
Inscription: 02 Fév 2015, 15:58
Localisation: st cyr sur mer (83)

Re: Branchement prise USB

Messagede ralfoune » 20 Sep 2020, 21:07

un voltmètre se branche toujours en parallèle et un ampèremètre, en série ;)
les vacances c'est bien, en combi c'est mieux !!!

recenser vos miniatures vw sur ce forum http://vwclubcollection.forumpro.fr/index.htm

Image
Avatar de l’utilisateur
ralfoune
 
Messages: 5980
Inscription: 20 Oct 2007, 00:10
Localisation: epernay (51)

Re: Branchement prise USB

Messagede pierrox » 21 Sep 2020, 10:31

Tu as peut être une mauvaise masse ? C'est fréquent sur les combis. Du coup en direct tu as plus de courant que une fois en place.
Présentation de combivert.

Image
Avatar de l’utilisateur
pierrox
 
Messages: 4405
Inscription: 10 Déc 2008, 16:28
Localisation: Entre Londres, Paris et Grenoble

Re: Branchement prise USB

Messagede lamoufle » 21 Sep 2020, 10:39

ralfoune a écrit:un voltmètre se branche toujours en parallèle et un ampèremètre, en série ;)


hmm c'est vrai ça :) bordel ce branchement à deux francs me rend chèvre!

pierrox a écrit:Tu as peut être une mauvaise masse ? C'est fréquent sur les combis. Du coup en direct tu as plus de courant que une fois en place.


oui mais non, la masse et sur ma seconde boite de fusible relié directement a la masse de la batterie aux donc la normalement pas de soucis!
Avatar de l’utilisateur
lamoufle
 
Messages: 532
Inscription: 02 Fév 2015, 15:58
Localisation: st cyr sur mer (83)

Re: Branchement prise USB

Messagede westhib » 21 Sep 2020, 22:52

Tu utilises quelle section de cable, et sur quelle longueur ?
Avatar de l’utilisateur
westhib
 
Messages: 155
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: Branchement prise USB

Messagede lamoufle » 22 Sep 2020, 09:57

westhib a écrit:Tu utilises quelle section de cable, et sur quelle longueur ?


je suis large la boite de fusible est a 1 m et les sections je m'en rappelle plus mais large!

bon hier j'ai fais des tests, tout démonté et câblé au fur et à mesure, bilan j'ai comme l'impression que ça marche :oops: j'ai eu la flemme d'attendre 30 minutes mais en 5 minutes j'ai gagné 1% de batterie alors qu'avant je perdais. Par contre je ne comprends pas du tout pkoi??? j'ai juste débranché rebranché juste pas dans le même ordre je pense. :?: :?: :?:
Avatar de l’utilisateur
lamoufle
 
Messages: 532
Inscription: 02 Fév 2015, 15:58
Localisation: st cyr sur mer (83)

Précédente

Retourner vers Electricité du bus

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités