T2B Westfalia "Flower Power" '73

le camping virtuel, partagez vos resto, vos aménagements, prenez des idées ou simplement visitez les bus

Re: T2B Westfalia "Flower Power" '73

Messagede djoul » 31 Oct 2019, 08:53

les feux de recul étaient en option
si tu veux les brancher, il faudra:

un contacteur sur la boite de vitesse
mettre les contacts pour les supports d’ampoules (je les ai piqué sur un autre feu arrière que j'avais en stock)
des ampoules
un peu de câble éléc
un porte fusible navette

;)
NEVER UNDERESTIMATE A BUS

Image
Avatar de l’utilisateur
djoul
 
Messages: 5406
Inscription: 24 Oct 2007, 17:37
Localisation: Near Clermont Ferrand 63

Re: T2B Westfalia "Flower Power" '73

Messagede westhib » 31 Oct 2019, 10:23

Salut djoul,

Merci pour ta réponse 8-) je sais à quoi m'en tenir.
Je vais peut-être le tenter, quand j'aurai résolu les autres problèmes.

Le fusible des veilleuses est bien HS, il commande aussi le rouge arrière droit, et quand je switche avec un fusible en bon état je récupère 1 veilleuse sur 2 et l'arrière. Peut-être une simple ampoule pour la 2e veilleuse ? On verra ça à la pause de midi :mrgreen: ça avance, ça avance...
Avatar de l’utilisateur
westhib
 
Messages: 164
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: T2B Westfalia "Flower Power" '73

Messagede pierrox » 31 Oct 2019, 11:05

Et pour les clignos, effectivement c'est tout le monde en même temps au tableau de bord. Je me rappelle plus quand les premiers clignos séparés sont apparus mais c'est pas avant les années 80 de mémoire.
Présentation de combivert.

Image
Avatar de l’utilisateur
pierrox
 
Messages: 4429
Inscription: 10 Déc 2008, 16:28
Localisation: Entre Londres, Paris et Grenoble

Re: T2B Westfalia "Flower Power" '73

Messagede westhib » 31 Oct 2019, 16:20

Merci Pierre également ;)

Bon, le combo fusible + ampoule se confirme, plus qu'une ampoule de veilleuse neuve et on sera bons pour l'éclairage... Ou presque ! :D

L'éclairage de plaque ne fonctionne pas, il est sur le même fusible que les veilleuses, donc plus en cause... Ce n'est pas l'ampoule non plus, j'ai 0.0V quand je mesure la tension à la platine, feux allumés... Des idées ? Je suis nul en élec :oops:
Avatar de l’utilisateur
westhib
 
Messages: 164
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: T2B Westfalia "Flower Power" '73

Messagede westhib » 12 Nov 2019, 15:53

C'est encore moi,

Je poursuis mes tentatives de régler les dysfonctionnement électriques sur le bus. Il me reste l'éclaireur de plaque arrière, le chauffage, et le lave-glace. Tous les fusibles sont OK.

Pour le chauffage, par où commencer ? Ma turbine ne tourne pas (jamais), et les 2 commandes rouges au niveau du tableau de bord sont un peu dures à manipuler. Sur un bus avec un moteur type 4 dont le chauffage fonctionne, comment cela fonctionne-t-il ? La turbine fonctionne tout le temps et les manettes rouges ne sont là que pour ouvrir/fermer des clapets ? Ou bien c'est un peu plus subtil que ça ?
Avatar de l’utilisateur
westhib
 
Messages: 164
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: T2B Westfalia "Flower Power" '73

Messagede djoul » 12 Nov 2019, 17:57

sur moteur type4, la manette de chauffage vient faire un contact quand elle est en position ouverte à fond, ce contact vient allumer le ventilateur de chauffage ;)
NEVER UNDERESTIMATE A BUS

Image
Avatar de l’utilisateur
djoul
 
Messages: 5406
Inscription: 24 Oct 2007, 17:37
Localisation: Near Clermont Ferrand 63

Re: T2B Westfalia "Flower Power" '73

Messagede westhib » 13 Nov 2019, 11:15

Merci djoul 8-)

Après une trentaine de minutes sur le bus, permettant de réaliser que :
- un fil de l'éclaireur de plaque était tout simplement débranché,
- je n'avais jamais manipulé correctement les manettes de chauffage,
- je pouvais chercher un moment la pompe électrique pour le lave-glace, mais une pompe à vélo est bien plus utile :lol:

Et bien... tout fonctionne :lol: 8-) :D
Toutes les lampes s'allument quand on leur demande, tdb complet, turbine de chauffage qui se met en route comme djoul le décrit... (bon, de là à avoir de l'air, qui plus est chaud, qui sort des bouches de ventilation, c'est encore autre chose :roll: )

Bref, tout marche, je suis content, sous ses airs de bien bricolé ce combi tient quand même à peu près la marée. Et pourtant j'ai des bouts de faisceau non connectés à droite à gauche, j'aimerais bien savoir ce que c'est...

1st : fil gris qui ressort au niveau de la jonction porte avant droite/caisse, près du contacteur d'ouverture de la porte :
Image

2nd : cosse bleue à peu près au centre du bus sous le tdb (sûrement une mise à la masse, mais de quoi ?) :
Image

3rd : dans le compartiment moteur, un ensemble de fils qui vient de l'extérieur du compartiment (vers l'avant, direction le démarreur), dans la même gaine que les fils qui vont aux feux arrière et à la prise diag :
Image
Un fil marron, un marron/blanc, un gris, un jaune/rouge.

A quoi tout cela pouvait-il bien servir ???
Avatar de l’utilisateur
westhib
 
Messages: 164
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

Re: T2B Westfalia "Flower Power" '73

Messagede pierrox » 13 Nov 2019, 12:43

westhib a écrit:1st : fil gris qui ressort au niveau de la jonction porte avant droite/caisse, près du contacteur d'ouverture de la porte :
Image

Ca ressemble pas à l'origine. La porte allume bien le plafonnier quand tu l'ouvres ? Vu le type de fil, on dirait plutôt du câble pour enceinte, les restes d'un autoradio ?

westhib a écrit:2nd : cosse bleue à peu près au centre du bus sous le tdb (sûrement une mise à la masse, mais de quoi ?) :
Image

Elle est prise sous le tdb ? Effectivement, une mise à la masse façon sauvage. La cosse avec son plastique bleu étant bien caractéristique d'un bricolage non VW.

westhib a écrit:3rd : dans le compartiment moteur, un ensemble de fils qui vient de l'extérieur du compartiment (vers l'avant, direction le démarreur), dans la même gaine que les fils qui vont aux feux arrière et à la prise diag :
Image
Un fil marron, un marron/blanc, un gris, un jaune/rouge.

C'est pas tout simplement le faisceau de la prise diagnostic ?
Présentation de combivert.

Image
Avatar de l’utilisateur
pierrox
 
Messages: 4429
Inscription: 10 Déc 2008, 16:28
Localisation: Entre Londres, Paris et Grenoble

Re: T2B Westfalia "Flower Power" '73

Messagede djoul » 13 Nov 2019, 21:41

pierrox a écrit:C'est pas tout simplement le faisceau de la prise diagnostic ?


ou un ancien faisceau d'attelage?
NEVER UNDERESTIMATE A BUS

Image
Avatar de l’utilisateur
djoul
 
Messages: 5406
Inscription: 24 Oct 2007, 17:37
Localisation: Near Clermont Ferrand 63

Re: T2B Westfalia "Flower Power" '73

Messagede westhib » 08 Jan 2020, 12:28

Salut les gars,

Un moment que je n'étais pas passé sur le forum. Il faut dire que je suis devenu papa le 4 décembre, et que depuis je ne maîtrise plus tout à fait ni la quantité, ni l'utilisation de mon temps libre :lol:

Concernant ce faisceau : non pour moi ce n'est pas lié à la prise diag. Les fils qui partent de la prise diag vont se mêler au faisceau "principal" qui part ensuite vers l'avant du bus (passage au travers de la tôle moteur près du démarreur). Bon après, électriquement tout fonctionne, pour l'instant je vais en rester là.

D'ici un mois je vas emmener le bibi au garage pour :

- finir le taff sur le moteur (voir cette histoire de turbine qui frotte à chaud et de cale qui serait manquante ? + remontage du volet de chauffage manquant) + révision après 2000km : vidange, culbuteurs, serrages

- quitte à avoir le moteur déposé, profiter de l'espace pour faire un peu de tôlerie à l'arrière (bac à batterie, coin d'un passage de roue) et avoir un compartiment moteur propre (changer la butée d'embrayage, vidange et nettoyage extérieur de la boite, soufflets de cardan, décapage, peinture)

Et s'il reste un peu de budget, on regardera aux trains roulants : les amortisseurs sont hors d'âge, et il y a un gap énorme entre le moment où je commence à tourner le volant et celui où les roues tournent effectivement. Donc contrôle du train avant, et du boîtier de direction également.

Je ferais peut-être mieux, pour la sécurité, de m'occuper d'abord des trains roulants, mais j'ai envie de finir l'arrière du bus et qu'on n'y retouche plus. Sauf panne. :mrgreen:

Je rêvais d'une peinture cette année, mais je crois que ça va attendre encore un peu :roll:
Avatar de l’utilisateur
westhib
 
Messages: 164
Inscription: 09 Aoû 2018, 22:03
Localisation: La Rochelle (17)

PrécédenteSuivante

Retourner vers Vos "Campers"

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités